Support » Plugin: WPA SEO Auto Linker » Updated to 1.3 – Post content not showing

  • Gabri

    (@juegos)


    Hello,

    since I updated my post contents are not showing. No error, just no text at all on post content.

    Thank you

Viewing 10 replies - 1 through 10 (of 10 total)
  • ravipatel

    (@ravipatel)

    @juegos Please share your screens or site link if possible for review.

    Gabri

    (@juegos)

    I downgraded plugin until solving this so I can’t make a screenshot. It’s just all website is shown, even sidebar, footer, etc. But the blog post (the post content -> all text and images inside the post) don’t appear.

    Plugin Author arjanolsder

    (@arjanolsder)

    Hi Gabri, we have some issues replicating this behavior so that makes it hard to find and resolve the issue.

    rezocom

    (@rezocom)

    Hello,
    I have exactly the same problem, the content of my posts disappears when your plugin is activated … I tried to change the settings, but without success …

    Plugin Author arjanolsder

    (@arjanolsder)

    @rezocom we are working on the solution. Expect it to go live in 24 hours.

    Plugin Author arjanolsder

    (@arjanolsder)

    Turns out to be a bit more complicated. We have set 1.2 as stable for now to avoid more users getting the update and missing page content. This means for now, no special characters support. I hope we will have it all back working before the week is over.

    Gabri

    (@juegos)

    Thank you! Glad you found what could be the problem. Sorry for not being able to help more.

    I’ve just realised this fault on one my sites. I’m glad you are working on a fix, thank you.

    If this happens again can you please re-release the last known working version but with a higher version number than the version of the broken release? This way websites will be able to install the working version through Dashboard > Updates and the dashboard (or remote management software) will report that an update is available.

    Thanks again,

    Lee

    rezocom

    (@rezocom)

    Thanks a lot arjanolsder

    Plugin Author arjanolsder

    (@arjanolsder)

    @leehodson thanks for the suggestion. Will consider this next time. For now we simply stopped new updates.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.