Support » Fixing WordPress » Updated theme now customiser will not load

  • jmbehtash

    (@jmbehtash)


    Hey guys, I’ve got 2 questions and I am seriously ready to cry lol so greatly appreciate your help!!

    I have a pipdig theme and updated to the newest version when I was prompted. Now when I try to use the customiser I get the following error message:

    This page isn’t working jalehmichelle.com is currently unable to handle this request.
    HTTP ERROR 500

    I know this is related to updating my theme because it was working fine literally moments before. I should never have updated it πŸ™ I have tried disabling all my plugins and it still will not work.

    There is also a broken image icon in the top left of my header and I have NO IDEA wtf it is from or how to get rid of it πŸ™ There is no image there!! Please help lol it looks so bad and unprofessional

    Thanks so much in advance

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Tim B

    (@bigmoxy)

    Hi,
    It looks like you have a commercial theme so you’ll have to contact pipdig for theme support. Commercial themes are not supported in this forum.

    I don’t see any broken image icons in either Chrome or Firefox. What browser are you using?

    jmbehtash

    (@jmbehtash)

    Oh sorry about that! thank you I will contact them

    Thebroken image is gone now, I switched back to my old theme until I can get this figured out :/

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Updated theme now customiser will not load’ is closed to new replies.