Support » Theme: Spasalon » Updated theme & lost most of front page :(

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi

    We have removed the front page for WordPress new Guideline and added the same as a template by the name β€œBusiness Template”. So you now have to create a page by assigning template as Business Template and set it to display as front page.

    Refer this link https://en.support.wordpress.com/pages/front-page/

    Let me know for any confusion.

    Thanks

    Awesome – worked perfectly, thanks Imran!

    Am trying to change the pink colour of the banner and menu hover – as per other thread, I’ve added this custom css:

    .container {
    padding-right: 20px;
    padding-left: 20px;
    }
    .topbar-detail
    {
    background-color: #A6C3D3 !important;
    }

    .navbar .navbar-nav > .open > a, .navbar .navbar-nav > .open > a:hover, .navbar .navbar-nav > .open > a:focus, .navbar .navbar-nav > li > a:hover, .navbar .navbar-nav > li > a:focus, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus, .navbar-default .navbar-nav > .current_page_item > a, .navbar-default .navbar-nav > .current_page_item > a:hover, .navbar-default .navbar-nav > .current_page_item > a:focus, .navbar-default .navbar-nav > li > a:before
    {
    background-color: #A6C3D3 !important;
    }

    Bannner has successfully changed, but not the menu? Please can you check and see if I have the code right?

    Many thanks! πŸ™‚

    Sorry, Imran – another problem I’m having:

    For some reason, post is not showing on specials page (was before the upgrade?)

    Many thanks πŸ™‚

    Hi

    For change Navigation menu color use below code in custom css Field

    .navbar .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .current_page_item > a, .navbar-default .navbar-nav > .current_page_item > a:hover
    {
    #A6C3D3 !important;
    }

    and Use specific post page follow below URL instruction.

    http://www.tutorialspoint.com/wordpress/wordpress_reading_setting.htm

    Then Change and check your website.

    any confusyion let me know

    Thanks.

    Hi Imran, thanks for prompt reply as always.

    Still not having any luck with this – my code now reads …

    .container { padding-right: 20px; padding-left: 20px; } .topbar-detail { background-color: #A6C3D3 !important; } .navbar .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .current_page_item > a, .navbar-default .navbar-nav > .current_page_item > a:hover { #A6C3D3 !important; }

    But the nav bar/hover is still pink? Please can you check this for me.

    The post issue has resolved itself. Settings were correct – may have been a cache issue πŸ™‚

    Thanks in advance πŸ™‚

    Rgs, A

    Hi

    Try below code

    .current_page_item > a, .navbar-default .navbar-nav > .current_page_item > a:hover, .navbar .navbar-nav > li > a:hover, .navbar .navbar-nav > li > a:focus
    {
    background-color: #A6C3D3 !important;
    }
    
    .navbar .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .current_page_item > a, .navbar-default .navbar-nav > .current_page_item > a:hover { background-color: #A6C3D3 !important; }

    Thanks.

    Thanks so much Imran,

    Have tried it, too. But no joy.

    Here’s complete custom CSS

    .container { padding-right: 20px; padding-left: 20px; } 
    
    .topbar-detail { background-color: #A6C3D3 !important; } 
    
    .current_page_item > a, .navbar-default .navbar-nav > .current_page_item > a:hover, .navbar .navbar-nav > li > a:hover, .navbar .navbar-nav > li > a:focus { background-color: #A6C3D3 !important; } .navbar .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .current_page_item > a, .navbar-default .navbar-nav > .current_page_item > a:hover { background-color: #A6C3D3 !important; }

    Have been through entire style.css editor in parent theme and can’t see there what the problem could be either πŸ™

    Many thanks,
    A

    Hi

    Its working perfect our end, kindly follow below Image URL

    http://www.awesomescreenshot.com/image/1565204/9ec300b7db2002ee681446a7745f00b9

    Thanks.

    Hi again – Yes, looks perfect on your link! Still pink on my side πŸ™ Sorry, I really don’t know how to fix this πŸ™ I’m using Chrome – but looks like you are too. Have tried in Edge – get the same ie pink nav bar http://finelinepermanentmakeup.co.za/

    Please help.

    Many thanks, A

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Updated theme & lost most of front page :(’ is closed to new replies.