Support » Plugin: Quick Buy For Woocommerce » Updated the plugin & it stopped working

  • ibroker

    (@ibroker)


    When I updated the plugin, it broke my wordpress. After I got it sorted out, it still didn’t work. It said it was compatible with the version of wordpress I am using… I guess not.

    The shortcode doesn’t even work either.

    • This topic was modified 2 months ago by ibroker.
  • You must be logged in to reply to this review.