Support » Plugin: Black Studio TinyMCE Widget » Updated plugin and now errors!!! Please Help

  • Resolved CFTech

    (@cftech)


    After updating the plugin (everything else is up-to-date … such as WP), now when I click on the plugin inside of the widget to open it up to make changes, the following error occurs. This occurs on every instance of the plugin being using in all widgets:

    ReferenceError: WPEVSSettings is not defined

    Please help as I’m unable to make any updates or edits to my widgets.

    Many thanks,
    Brian

    http://wordpress.org/extend/plugins/black-studio-tinymce-widget/

Viewing 3 replies - 1 through 3 (of 3 total)
  • CFTech

    (@cftech)

    Any help with this would be much appreciated … thanks much!

    Plugin Author Marco Chiesi

    (@marcochiesi)

    Hi CFTech,
    the error message you reported is not generated by Black Studio TinyMCE Widget. Look for another plugin named WP EVS, or something like that (I suppose EVS is an acronym for the full plugin name), and try to temporarily deactivate it.
    Also take a look at browser javascript error console, it should give you the exact file where the error occurs.

    CFTech

    (@cftech)

    Thanks Marco — will look into the EVS plugin. Much appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Updated plugin and now errors!!! Please Help’ is closed to new replies.