Support » Plugin: MailPoet - emails and newsletters in WordPress » updated plugin and nothing works anymore

  • Resolved viframm71

    (@viframm71)


    Hello
    I updated the plugin and now when I go to email the window is white.

    I wrote many emails but still no help, I’m stuck I can’t send or schedule emails.

    thank you so much

    • This topic was modified 1 month, 2 weeks ago by viframm71.
Viewing 12 replies - 1 through 12 (of 12 total)
  • Hi
    Do you have any messages in your site log?
    Remove the mailpoet plugin and reinstall it again. Maybe the update was not complete
    Otherwise download the previous version and install that.
    Regards,

    yes I have scheduled messages …

    taken from fatigue and necessity I uninstalled and reinstalled but the problem persists

    Hi Viframm71,

    I meant error messages in your log in wp-contents.
    Any other plugins updated recently?
    If possible try to deactivate all other plugins and see if the problem persists.
    Regards,

    I wrote them a message from within wordpress. Strangely Mailpoet 2 seems to work smoothly.

    • This reply was modified 1 month, 1 week ago by illaion.

    Great then you have an intermediate solution. But still you need to provide mailpoet debug information. Otherwise they cannot help you.
    My system is running properly with php 7.3 and latest mailpoet version.
    If you do not have a debug.log file in wp-contents, then it is best to activate wordpress logging
    I am confident mailpoet will help you out
    Regards,

    Hi with previous version I did not mean mailpoet version 2. It is also possible to download a previous mailpoet 3 from their site.
    Regards,

    me too Pho 7.3 version, as soon as I can check regarding the debug.log file

    Previous version of MailPoet 3 installed

    Many thanks to all

    I just got an answer from the team. Tomorrow they will release a fix, otherwise -as someone else already did- it is possibile to downgrade.

    • This reply was modified 1 month, 1 week ago by illaion.

    thanks

    a new version of the plugin has been released and everything now works smoothly!

    With the new version everything has started working again

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.