Support » Localhost Installs » Updated PHP not recognized

  • Installed latest PHP version on my Mac and got this message:

    You cannot update because WordPress 3.2.1 requires PHP version 5.2.4 or higher. You are running version 4.4.9.

    Do I need to do something to activate the installed version of PHP? Why is Word Press not recognizing it?

    Thanks,

    J

Viewing 3 replies - 1 through 3 (of 3 total)
  • Are you using a local development environment like MAMP? If, so it comes with php 5. The Mac also comes with php 5.3.6 by default (Lion).

    This happened to me as well on PC, not running a local dev environment. My hosting company moved me to a new server running My SQL 5 and PHP 5.2.17.

    WordPress dashboard admin is showing the exact same message as above:

    “You cannot update because WordPress 3.2.1 requires PHP version 5.2.4 or higher. You are running version 4.4.9.”

    Do I need to fix/update anything on my end?

    velvet1965 – This is a totally different problem, and you need to talk to your host about it directly. This topic is JUST for a local install. If you’re not doing that, you’re thread-jacking.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Updated PHP not recognized’ is closed to new replies.