Support » Plugin: AMP » Updated new Amp Plugin It is Conflicting With Gutenberg Reusable Blocks

  • Hi,

    we have just updated the AMP plugin Version 1.2.1 and this is causing problems with Gutenberg reusable blocks. Those are still saved but cannot be used or selected. Once deactivated the AMP plugin the problem goes away and can use the reusable blocks again.

    Can you please sort this out or provide previous version of the plugin so we can use that while you checking?

    Thanks
    Simone

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Pascal Birchler

    (@swissspidy)

    Hi there

    Thanks for your report! We’re aware of this and are actively working on addressing this.

    As a temporary workaround, I suggest turning on the Stories experience in the AMP plugin settings. You don’t have to use Stories though and it won’t have any impact on your website when it’s turned on. But it will bring back your reusable blocks.

    Ok thanks for the update.

    Yes the workaround has worked and will wait for an update.

    Thanks
    Simone

    Just discovered this issue myself while editing three sites.

    Couldn’t switch on “Stories [BETA]”, I don’t use the Guttenberg plugin, just the default Guttenberg installation with the latest version of WP, which suggests there is a distinct difference between the two(?) , will await developments on the plugin.

    Yes, swtchin on the “Stories” needs the Gutenberg beta plugin that mixes everything up.
    Unique solution is:
    Deactivate AMP plugin – Work normally (with reusable blocks) – Reactivate AMP – Waiting for a new update

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.