Support » How-To and Troubleshooting » [Resolved] Updated Media Titles Not Saving

[Resolved] Updated Media Titles Not Saving

  • It doesn’t matter if I’m in a page/post after uploading a file, or if I’m in the media area and have a file selected, but when I change the “Title” “Caption” & “Description” of a file and click update media none of my changes are saved. The title field remains the same as what the actual file name is, and the caption and description fields are blank.

    Anyone ever have this problem and know what I need to look for?

    I have no problems uploading files to the system, so it doesn’t seem like it’d be a permissions issue.


Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi


    Forum Moderator

    Can you create new Pages or Posts?

    Absolutely. Everything else seems to be working just fine.



    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    I am having the same issue as well. It is a fairly new install of WordPress 3.1.2 with default theme. It is a multi-site install, perhaps that is something to do with it?

    rosskendall –

    I’m not sure if this will solve your problem or not, but I noticed I had the same problem on another instal and on both installs I had a the Content Audit (http://wordpress.org/extend/plugins/content-audit/) Plugin turned on. As soon as I turned it off I had no problems.

    So maybe your issue is also plugin related?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Updated Media Titles Not Saving’ is closed to new replies.
Skip to toolbar