Support » Plugin: NextGEN Custom Fields » Updated incompatible

Viewing 2 replies - 1 through 2 (of 2 total)
  • Please any suggestions?

    Are you sure that it’s WP 4.1.1. that is causing the incompatibility?

    The recent Nextgen are incompatible with Custom Field. The latest Nextgen 2.0.66.37 works with NGG Custom Field. 2.0.71 , 2.0.74, and 2.076 will not work correctly.

    Download Here:
    https://wordpress.org/plugins/nextgen-gallery/download/

    Warning: Do not delete your NextGen from the WordPress Plugin admin or it will delete all the nextgen tables in your database. Instead FTP into your server and deleted nextgen-gallery. Make sure you save all the template files you changed i.e. gallery.php and gallery-caption.php to include the custom field

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Updated incompatible’ is closed to new replies.