WordPress.org

Support

Support » Installation » Updated from 2.02 to 2.03 – now wont let me delete posts

Updated from 2.02 to 2.03 – now wont let me delete posts

  • hi

    i upgraded to 2.03 and its not letting me delete posts! or pages! or categories! or links! or anything! it gives the message:

    You don’t have permission to do that.

    is what comes up underneath

    any ideas? thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • There’s a plugin that fixes a lot of these errors available, it’s called wordpress 2.0.3 tuneup:

    http://txfx.net/code/wordpress/wordpress-203-tuneup/

    i’ve installed that already, it hasn’t done anything.

    I have the same problem, I have also installes the plugin an it did not help.

    Mark Jaquith
    Participant

    @markjaquith

    Try Owen Winkler’s Role Manager plugin [1] and give your role the missing capabilities.

    [1] http://www.redalt.com/wiki/Role+Manager

    beardedbaby
    Member

    @beardedbaby

    I just upgraded from 2.0 to 2.04 and I had the same problem. None of the suggestions from any of the support threads that I found worked. The solution I found wasn’t intuitive, and I don’t know why it worked, but this is what I did:

    Under the Categories tab of Manage, I selected the Edit link by the category I wanted to delete. When the Edit Category screen opened, I deleted the text in the Category Name and Category Slug fields and selected the Edit Category button. WordPress directed me back to the Manage Categories page, where there was now a category with a blank title. I selected the Delete link by this category and it disappeared. I could then delete categories without going through the steps outlined above.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Updated from 2.02 to 2.03 – now wont let me delete posts’ is closed to new replies.