Support » Plugin: Helpful » Updated Feedback messages not appearing

  • Resolved ekbrink

    (@ekbrink)


    Hello,

    I have been running into a couple of issues with the text display on this plugin.

    When I go to update the Feedback Messages to: Thank you for reading. Please share your opinion so we can continue to improve our content.

    The plugin will still output the default message: Thank you very much. Please write us your opinion, so that we can improve ourselves.

    Aside from that, I cant get the “already voted” text to display on any theme. If a user has voted and tries to vote again, it just outputs a helpfu-content div without any text.

    I am using the shortcode to display the plugin, and haven’t really messed with any settings other than changing messages. Let me know if there is something that I should have applied in the settings.

    Thank you,

    Eric

    • This topic was modified 2 months, 1 week ago by ekbrink.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Pixelbart

    (@pixelbart)

    @ekbrink

    There are actually always only two possibilities why something appears as it does with you:

    1) Sessions are not allowed on your server. There is a plugin for this: https://wordpress.org/plugins/wp-native-php-sessions/
    2) You have a caching plugin active, which caches the ajax output.

    Others don’t have the problems, so I don’t expect any problems on the part of Helpful.

    Thank you for your feedback!

    Thanks for the quick reply. My server does indeed not allow php sessions. I’ll check out that plugin.

    Thanks again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.