Support » Plugin: Easy Updates Manager » Updated easy update manager to 7.0.3 and get warning

  • Resolved litchfie

    (@litchfie)


    Have WP 4.9.6 installed updated update manager to 7.0.3 today and now get the following error on all pages. Deactivated it and no problems.

    Warning: is_readable(): open_basedir restriction in effect. File(D:\InetPub\vhosts\litchfieldalumni.org\httpdocs/wp-content/plugins/D:\InetPub\vhosts\litchfieldalumni.org\httpdocs\wp-content\plugins\stops-core-theme-and-plugin-updates/languages/stops-core-theme-and-plugin-updates-en_US.mo) is not within the allowed path(s): (D:/InetPub/vhosts//litchfieldalumni.org\;C:\Windows\Temp\) in D:\InetPub\vhosts\litchfieldalumni.org\httpdocs\wp-includes\l10n.php on line 584

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Venkat Raj

    (@webulous)

    Hi @litchfie,

    It looks like it is a path issue because of the use of / instead of OS generic separator. We’ll investigate the issue and update you the outcome.

    Plugin Contributor Venkat Raj

    (@webulous)

    Hi @litchfie,

    It turns out that it should be your hosting restriction over open_basedir php directive. I can’t really suggest you what its value should be, but it has weird double slash it it
    D:/InetPub/vhosts//litchfieldalumni.org\;C:\Windows\Temp\

    I’m not sure if that is the cause.

    Do you use any one of our plugins? UpdraftPlus Backup, MetaSlider or WP-Optimize? If so, those plugins didn’t throw any warnings? If you didn’t have them installed, please try UpdraftPlus and let me know your experience.

    So that We can be sure that it is Easy Updates Manager has issues and fix it.

    Plugin Contributor Venkat Raj

    (@webulous)

    Hi @litchfie,

    Do you still experience this issue? Thanks for letting me know the status.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Updated easy update manager to 7.0.3 and get warning’ is closed to new replies.