Support » Plugin: WriteShare Writing Community Platform » Updated and archive page stopped working.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter DRPreatorius

    (@drpreatorius)

    The individual story pages work
    http://idisf.com/archives/fanfic/story

    However, the search page does not work.
    http://idisf.com/archives/fanfic

    Drake

    Thread Starter DRPreatorius

    (@drpreatorius)

    I tried:
    idisf.com/fanfic
    as well, nothing is working since I updated. The fiction shows up at:
    idisf.com/archives/fanfic/story.

    Thanks!

    Plugin Author AOS

    (@fandoment)

    Your URL depends on what you selected for your content type.

    /fanfic
    /academic
    /poems

    etc on your Dashboard > WriteShare > Settings

    So the URL should be what it has been for you all along.

    There have been many updates the past week to not only the WordPress core, but many plugins.

    Go to Dashboard > Permalinks > SAVE
    if that doesn’t work then
    Dashboard > Permalinks > <Your permalink type> > SAVE

    I have seen permalinks get out of whack at times and a simple save or reset fixes it.

    Let us know how you make out.

    Thread Starter DRPreatorius

    (@drpreatorius)

    I actually changed my URL a month ago. I checked with the host. They could find no issue. I deactivated all of my plugins except writeshare, The issue persisted.

    -I tried the plain permalink change and the whole page went away. It was not just a 404 message. I am going to email you with more details if you don’t mind.

    -I tried the post name option and I go the blank screen again.
    – I tried three custom types
    /archive/fanfic/%postname%/
    /archive/%postname%/
    /fanfic/%postname%/

    I also tried the sample post option. It did not work.

    My “write” page is fine. There is some disconnect between the search page and the stories and I cannot figure out what it is.

    I have learned this lesson for the last time. I am going to purchase a back up service.

    I am going to email you. If you have time, can you look at the site?
    Thanks in advance,
    Drake

    Plugin Author AOS

    (@fandoment)

    DRPreatorius’ Genesis theme was corrupted and needed to be reinstalled.
    The urls worked fine with other themes.
    Solution: reinstall Genesis.

    Thread Starter DRPreatorius

    (@drpreatorius)

    Just wanted to say thinks for all you do. You all do a terrific job. It is greatly appreciated.

    Plugin Author AOS

    (@fandoment)

    Thank you for that!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Updated and archive page stopped working.’ is closed to new replies.