• Hi there! We are very happy with the pluing but has not being maintained since 687 ago ans says it´s compatible with version 4.0.12 (totally obsolete).

    Is the plugin going to be updated and/or maintained? As if not, we will have to search for another plugin.

    Thanks in advance for any support 😉 !

    https://wordpress.org/plugins/wordpress-protection/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘updated 687 days ago’ is closed to new replies.