Support » Plugins and Hacks » update_feedwordpress cron no longer fetching data

update_feedwordpress cron no longer fetching data

  • plugins_lexblog


    This also (coincidentally?) happened right after someone upgraded the site pulling all the aggregated feeds into to the newest version of WordPress. It actually has been reported to me to work intermittently, but only pulling a story or two into the mix. We have many feed sources in the Contributers list (more than the recommended 50) and I’ve tried breaking the curl request up by passing 1,2,3,4 in the cron like so:

    */25 * * * * /usr/bin/curl –silent http://www.domain.com?update_feedwordpress=1
    */25 * * * * /usr/bin/curl –silent http://www.domain.com?update_feedwordpress=2
    */25 * * * * /usr/bin/curl –silent http://www.domain.com?update_feedwordpress=3

    The site is here.

    Nothing is getting returned from curl. wget returns a 0 k file and flagging the verbose option while running the cron tells me the connection is successfully made and then that’s it. This cron worked (albeit slowly) before the upgrade.

    Any theories as to how we can fix it? Or if not (I know it’s no longer supported for the most recent WP) then good alternatives to use?


  • The topic ‘update_feedwordpress cron no longer fetching data’ is closed to new replies.