Support » Plugin: MC4WP: Mailchimp for WordPress » Update your store –

  • Resolved art2com

    (@art2com)


    Hello,

    we have installed MailChimp for WooCommerce – Version 2.0.2.
    we have wordpress Version 4.8.2.

    While trying to create a Remarketing campaign on mailchimp We keep on having this message :
    Update your store – Please update your e-commerce integration to continue with Google remarketing ads. Check site again.

    Is there something to do with firewall ?

    Can you please help ?

    Renato

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Contributor Lap

    (@lapzor)

    Hi Renato,

    I’m sorry, we only support our own plugin: MailChimp for WordPress.

    Please ask MailChimp for WooCommerce for support.

    Hope that helps!

    Kind regards,

Viewing 1 replies (of 1 total)
  • The topic ‘Update your store –’ is closed to new replies.