Support » Fixing WordPress » update WP 3.4.2 images not displaying (lots of posts read!)

  • hello,
    i already read a lot of the posts about images gone after installation.
    I really dont understand what happens…
    in all my blogs the images are gone after installing, path to images is ok and i can see the images in my server. But wordpress wont show them up and i go to the path in the browser it either say i dont have permissions or i that the image doesnt exist.
    plug ins deactivated too..
    here is one of my wp install for reference (all the images uploaded are not showing)
    But it is also happening in other blog i updated.. both from the dashboard.
    Do i need to update -htaccces? update some lines of code?… Also my interface is weird. I can only see “new” (post, etcc.) howdy,(user) and name of my blog (visit your blog)

    Also my interface is weird i only see
    i read many posts and nothing is working or is not clear what to do..
    this all happened after updating from the dashboard tonight, (and i have to show my portfolio in a few hours and the images are just gone)

    Im not a ludite on this or noobie.. been setting up wp for years with no problem.. this issue is very weird and frustating. no idea of what else to do

    Any leads super appreciated.. i really need to fix this tonight 🙁 tnx..

Viewing 14 replies - 1 through 14 (of 14 total)
  • i see other people have this issue but most of the times there are no replies..

    is this an issue of the updgrade itself?…

    I am experiencing the same problem. Although images are uploaded correctly and become editable, I can see them on my posts and are not displayed when browsing pages.

    This does not seem to be a database problem, as I can edit images on my dasboard.

    If wonder if there is a link problem. When browsing if a click on the icon representing the image it becomes viewable in another page.


    Although images are uploaded correctly and become editable, I can’t see them on my posts and are not displayed when browsing pages.

    Moderator kmessinger



    Please start your own post and include a url that shows the problem.

    I had done it but with no words just image. Now I added some text and here’s the first post url:

    Many thanks in advance

    Same problem with image for header. Uploaded to media library but not displayed.

    Good Guy


    Sometimes when you upgrade the WordPress, you also need to upgrade the theme. Upgrades of WP normally involves fixing of certain bugs which the theme maker would have compromised at the time. It is time to upgrade the theme as well or to contact the theme maker to ask him when is the new theme coming out etc etc.

    If you have noticed, Autommatic always releases new themes for 2010, and 1011 after each upgrade. We are at version 1.4 on 2010 and 2011.

    hope this helps.

    Well I tested image uploading/displaying also changing theme. It doesn’t work even within those included as default themes. Anyway I will find out if there is an updated version Graphene, the use of my preference. Thanks for your help.

    If I can’t overcome this problem I think I will try reinstalling everything from bottom up.

    Finally found out it was a problem of access code to database. For some reason images’ code did not match that of wp-content folder. Hope this works for you too.



    I have a couple of blogs where all images appear to have disappeared too (other than the ones that come with themes). Most obvious with uploaded header images – simply not showing at all (broken image link)

    Any chance you can clarify your fix Rikvind?

    me too… after upgrading to 3.4.2 I start getting the red http error in image upload…

    finally solved: at least for me the solution was to increase php memory limit from 32 to 64M…


    If you are talking about the column service header icons, you need to make sure the image is linked to the file url in the settings. That worked for me.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘update WP 3.4.2 images not displaying (lots of posts read!)’ is closed to new replies.