Support » Fixing WordPress » Update WordPress 4.6.1 went wrong, used backup but site still doesn’t work

  • Resolved Wingsie

    (@marietje)


    Hello there 🙂

    I got a notification in my WP dashboard that I should update my WordPress site to version WordPress 4.6.1–nl_NL (Dutch version).
    So first I made a backup of my website:
    1) through my hosting party (a backup of the WP database)
    2) and by making a copy of all of my website files trough FTP

    I updated my WP version but got a blank screen (of death…. 🙁 )

    Oh oh… so I thought: Okay I will use my freshly made backup.

    But…. the site was online again but all of a sudden my template / styling doesn’t work anymore. So the content is still there..

    I have tried to put back the backup of the database (through my hosting party) again (also my files via FTP again) just to make sure: doesn’t work 🙁
    I have tried to uninstall all of the plugins: doesn’t work 🙁
    I have activated another theme: also the styling on that theme doesn’t work 🙁
    I have tried to deactivate the plugins one by one: doesn’t work 🙁

    Everything was going so well 😉 but I don’t have al lot of experience and I am really out of options at this moment.

    Could anybody please advise me on other possible solutions?

    The website is: http://www.mamasteyoga.nl

    Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • It looks like there’s a problem with your file permissions (status 403 forbidden). Try to change the directory and/or file permissions for css, e.g. /wp-content/*. See this link for how to do that with Ftp: http://www.networksolutions.com/support/how-to-change-file-or-directory-permissions-via-ftp/

    Thanks for your feedback Toronja!

    I have checked and couldn’t find (via FTP) that the file permission was status 403 forbidden.
    Just to be sure, I have change the permission to 755 of css and e.g. wp/content/*. But that does not seem to do the job.

    Would you be so kind to check for me again? maybe I am overlooking something?

    Thanks for your help!

    Issue resolved: I asked my hosting party to use an older backup. And that does seem to do the trick. I am going to check where it went wrong with upgrading WP (maybe an error in combination with updating the plugins…).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Update WordPress 4.6.1 went wrong, used backup but site still doesn’t work’ is closed to new replies.