Support » Plugin: Contact Form 7 Dynamic Text Extension » Update version/compatibility?

  • Resolved springthistle

    (@springthistle)


    Hello – thank you so much for this plugin. It really fills a hole in CF7’s functionality!

    I was wondering if you could take a quick look at the plugin code and verify that it works with WordPress 4.9+ and with the latest version of CF7. It looks fine to me, but it would be reassuring if you, the plugin developer, updated the plugin so it doesn’t still say “not updated in in 2 years” and is verified tested with the latest WP.

    Hope that’s doable. Thanks!

Viewing 1 replies (of 1 total)
  • Plugin Author sevenspark

    (@sevenspark)

    Hi springthistle,

    Glad to hear you’ve found the plugin useful!

    We use the plugin on our sites all the time, with the latest WordPress and CF7. Currently there are no known issues, though I totally understand the concern over the time since the last update. There just hasn’t been the need 🙂 . (It’s a pretty simple plugin)

    “2 years” is actually January 2017, fwiw – maybe not quite as long as it seems haha

    Hope that helps!

Viewing 1 replies (of 1 total)
  • The topic ‘Update version/compatibility?’ is closed to new replies.