Support » Plugin: 10Web Social Photo Feed » Update (version 1.3.15)

  • Resolved papsuev

    (@papsuev)


    Hello. After the last update, the plugin has stopped working. I tried to change the settings, but did not help. Can you help me solve the problem?

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 17 total)
  • screenshot 1

    screenshot 2

    • This reply was modified 4 months, 1 week ago by  papsuev.
    Plugin Support Zhanna Khachatryan

    (@zhannak)

    Hi @papsuev,

    Thanks for your inquiry.

    Please uninstall the plugin from feed > options > advanced options > uninstall.

    Then please enter the Plugins section activate the plugin and reauthenticate again.

    If the issue persists please let us know.

    Unfortunately it did not help.
    screenshot

    Plugin Support Suzie

    (@suziekh)

    Hello,

    Please, make sure to change the language of Instagram to English.

    This should fix the issue.

    Thanks and have a nice day!

    Thanks for the answer. Please tell me where such a setting in Instagram: I could not change the language to English, because I did not find such an option.

    Plugin Support Suzie

    (@suziekh)

    Hi,

    Please go to Instagram.com and scroll down the page.

    This screenshot, will help you.

    Thanks and have a nice day!

    Unfortunately, changing the language didn’t help.

    papsuev

    (@papsuev)

    In general, the point is not in the version (I tried several previous ones – the same) The point is the name of the account. If it is short (for example, “legoquest”), then everything works. But it does not work: the name of the Instagram account is long and with the use of “.” and “_”. I will find out what exactly affects the failure.

    Plugin Support Zhanna Khachatryan

    (@zhannak)

    Hi @papsuev,

    We have tested long usernames and it hasn’t given any issue.

    Have you created a feed and filtered with username?

    If this is the case then please be aware that this feature is not available as it was restricted from Instagram. So feed with username condition cannot work now.

    papsuev

    (@papsuev)

    This channel is not working:
    https://www.instagram.com/tatiana.azarenko_fitness/

    For the test I tried: these ones work:
    https://www.instagram.com/papsuev/
    https://www.instagram.com/legoquest/
    https://www.instagram.com/drumritm/

    I did not break the rules of Instagram. Speech only about the name of the profile.

    Plugin Support Suzie

    (@suziekh)

    Dear @papsuev,

    Could you please try to display all these mentioned feeds and send us the URL of the page?

    Thanks!

    papsuev

    (@papsuev)

    Thank you for your interest in the issue. At the moment the topic is suspended, because the plugin works with short names, but in the profile “.” and “_” is not possible to check now. In the near future, I will check the profile names and let you know what the problem was.

    papsuev

    (@papsuev)

    Hello.
    In general, the point is not the name of the profile, but probably the specific profile. If I change his name, it does not work (it used to work). Closed the access application and re-open – did not help.
    https://yadi.sk/i/9FqD5CKXVOS5Pg
    The plugin is posted on the main page krasfitnes.ru
    Plugin settings: https://yadi.sk/i/TdJ3jc7VV_SgKA
    https://yadi.sk/i/jR_sPBLEm_tq1A – works with a different profile.

    Plugin Support Suzie

    (@suziekh)

    Hi,

    Could you please try the following solution and see if helps?

    1. Visit Instagram.com from your web browser and revoke access of the plugin from here,
    2. Log out from the current account signed in to Instagram.com,
    3. Go back to the WordPress administrative dashboard of your website,
    4. Navigate to Instagram Feed WD > Settings page, then press Reset Access Token,
    5. After the page reloads, click Sign in with Instagram, and log in to your account.

    As the account is signed in, please create your feed using the same username, and check if it works this time.

    Thanks!

    Yes, I have already taken these steps several times (before your request). Did not help. I’ll try again, but hardly help.

Viewing 15 replies - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.