• Resolved 5ense

    (@fw1fq7)


    Hi Alexander,

    I am very happy using your wonderful Map application.. although it’s still the Free version for now.

    Your current latest update Free V3.11 doesn’t pick up and/or display the Bing Maps even after re-keying from Bing and/or refreshing these specific API settings through your dashboard. (note: it displayed well in previous versions).

    The same also concerns the Mapquest Maps which don’t display if set as an -available maps in control box- (note:first time MapQuest API-Key param setting)

    Can you pls take a look ;P

    Thank you,

    Cheers!

Viewing 11 replies - 16 through 26 (of 26 total)
  • Thread Starter 5ense

    (@fw1fq7)

    Hi Robert .. if the previous and/or current version works well any update/upgrade should work out of the box..
    If OpenStreetMap is focus I hope they’ll attempt to offer from CDN and/or Cloudflare.. maps still load slowest compared to all content ;P

    Thanks,

    Cheers!

    Plugin Author RobertHarm

    (@harmr)

    Agree, anyway sometimes bugs occur as even with several testing environments you cannot forsee all possible (hosting) configurations.
    Ad OSM: from my knowledge they also offer up to date infrastructure, map tile loading is very good from my experience…
    best,
    Robert

    Hi,
    Is just me or SUBMIT button for Bulk actions for selected markers is not Active?

    Plugin Author RobertHarm

    (@harmr)

    Bulk actions are only supported in pro version

    It was not until the last update
    screenshot

    Plugin Author RobertHarm

    (@harmr)

    Screenshot is not visible. Checked the free version again – sorry, but last reply was not 100% correct: on “list all markers” page only the “duplicate marker action” is only available in pro version – “delete” and “assign to layer” are also available within the free version.

    So I would need to see your screenshot in order to analyse your issue – on our free reference server, bulk actions delete+assign still work in v3.11 – no changes were made here (and in general we do not remove features from free in order to promote the pro version)

    Thanks,
    Here is a dropbox link https://www.dropbox.com/s/dvzxu4cn0w035nu/2016-10-30%20%285%29.png?dl=0
    Nothing happens when clicking Submit.
    (Chrome or explorer)
    Thanks again

    Plugin Author RobertHarm

    (@harmr)

    you´re right – there seems to be a bug which slipped through our release tests, sorry. Will check this and get back to you later….

    Plugin Author RobertHarm

    (@harmr)

    @reseer: I found the issue and added a hotfix to the current v3.11 package (v3.11.1 where this fix will be officially included is planned, but cannot tell a release date yet).

    So in order to apply the hotfix, please manually download the current package and overwrite the file leaflet-list-markers.php in your plugin directory at /wp-content/plugins/leaflet-maps-marker/

    anyway thx again for reporting!

    Thanks!

    Plugin Author RobertHarm

    (@harmr)

    FYI: we just released v3.11.1 which includes all fixes reported for v3.11

Viewing 11 replies - 16 through 26 (of 26 total)
  • The topic ‘Update V3.11 bugs’ is closed to new replies.