WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Update v20131107

[Resolved] Update v20131107

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jeff Starr

    @specialk

    Hi Zee,

    Did you include your GA ID in the plugin settings? And then click to enable?

    To verify that the code is displayed, check the source code of your web page(s).

    Hi Jeff

    I did include my ID and enabled it too.

    I just checked on the source code against the GA support page (https://support.google.com/analytics/answer/2444872?hl=en&utm_id=ad)

    There is one line that is needed to be changed from:
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

    to this:
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

    Where can I edit this?

    Plugin Author Jeff Starr

    @specialk

    Did you try enabling the option to “Enable Display Ads?” That should do it I think..

    Oh my, Jeff. Thank you. I didn’t realise the option was necessary.

    THANK YOU, JEFF! 🙂

    Plugin Author Jeff Starr

    @specialk

    You’re welcome, glad you got it working! 🙂

    For me this option isn’t working when using universal analytics. If disabling universal analytics, the script change correctly to the “doubleclick” line.

    Otherwise with “Enable Display Ads?” and “Universal Analytics?” both active it still shows the line:
    …(window,document,’script’,’//www.google-analytics.com/analytics.js’,’ga’);…

    Plugin Author Jeff Starr

    @specialk

    Hi curryberry,

    This thread was resolved and closed, but I’ll take a look at your reported issue for the next update. FYI in the future please open a new thread for new topics. Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Update v20131107’ is closed to new replies.