Support » Plugin: Featured Images in RSS for Mailchimp & Other Email » Update v1.5.3 to v1.5.4 right away

  • ResolvedPlugin Author 5 Star Plugins

    (@5starplugins)


    There may be a fatal error caused by the wrong version of the main plugin file being uploaded to the repo. Most sites seem to work fine still, while others give a fatal error, like playing plugin roulette! Apologies for causing this issue.

    v1.5.4 fixes this issue, and works much better, as far as fatal errors go. You will also enjoy a much improved back-end optimization and some smaller bugs fixed in the Freemius SDK that we use for in-dashboard upgrading, etc.

    Thanks for your continued support!
    ~Rob

    The page I need help with: [log in to see the link]

  • The topic ‘Update v1.5.3 to v1.5.4 right away’ is closed to new replies.