Support » Plugin: Newsletter » Update tot 1.1.5 fails

  • Resolved johndelange

    (@johndelange)


    When I try to update the plugin to the latest version (from 1.1.4 tot 1.1.5), I get an error:

    An error occurred while updating Newsletter – WP Users Integration: Update package not available.

    How do I update now?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update tot 1.1.5 fails’ is closed to new replies.