Support » Plugin: PHP Compatibility Checker » Update to work, or remove please!

  • Well… running the scan on a very outdated site running wp-v.4.9.9, the scan just runs endlessly, never accomplishing anything. Bummer! Should remove the plugin if it doesn’t work. Looks to me like most reviews (not spams from friends) is negative.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Update to work, or remove please!’ is closed to new replies.