Support » Plugin: Members » Update to WordPress 4.8.3 wpdb::prepare

  • Resolved siganos1x

    (@siganos1x)



    Hello,

    When updating to the newest version of WordPress 4.8.3, and then trying to access the plugins page, a notice message is shown that says:

    ( ! ) Notice: wpdb::prepare was called incorrectly. The query does not contain the correct number of placeholders (1) for the number of arguments passed (3). Please see Debugging in WordPress for more information. (This message was added in version 4.8.3.) in /var/www/html/wp-includes/functions.php on line 4139

    Edit: When i deactivate the plugin the message is no longer visible

    • This topic was modified 10 months, 3 weeks ago by  siganos1x.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Justin Tadlock

    (@greenshady)

    The Members plugin does not use wpdb::prepare(). This is likely an issue caused by another plugin you have installed.

    Thanks for your fast response!

    I installed again the new 4.8.3 version and it works now without having to deactivate any of my plugins.

    Also thanks for you awsome plugin.

    Best regards!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update to WordPress 4.8.3 wpdb::prepare’ is closed to new replies.