Support » Plugin: WooCommerce Product SKU Generator » Update To WordPress 4.8.1?

  • Resolved codedaddy

    (@codedaddy)


    First off, GREAT plugin!… Thank you for sharing this gem with the WP community.

    Quick question… are you planning on updating the plugin to accommodate the latest version of wordpress? I’ve installed it on WP 4.8.1 and had a .php error thrown up. I would have posted the error but can’t replicate it. I deactivated the plugin through FTP. When I reactivated, the error was gone.

    Thanks Again!

    CD…

Viewing 1 replies (of 1 total)
  • Plugin Author Beka Rice

    (@bekarice)

    SkyVerge Support

    Hey @codedaddy thanks for reaching out here! The plugin does support WP 4.8.1 already, we’ll be updating the “Compatible up to” flag in the next release 🙂

    I’m afraid I can’t replicate any errors with WP, WooCommerce, or plugin upgrades. Did you happen to have WP_Debug or logging enabled on your site? If you can share the error log or submit it to us via skyverge.com we’d be happy to take a deeper look for the source of the error.

    Thanks!
    Beka

Viewing 1 replies (of 1 total)
  • The topic ‘Update To WordPress 4.8.1?’ is closed to new replies.