Support » Plugin: Contact Form 7 Dynamic Text Extension » Update to wordpress 3.6

Viewing 2 replies - 1 through 2 (of 2 total)
  • I agree, I almost didn’t consider this plugin because WordPress warns that it hasn’t been upgraded in over 2 years (Compatible up to: 3.0.5)

    You should change that text.

    Plugin Author sevenspark

    (@sevenspark)

    Hey guys,

    Since the plugin hasn’t needed any update and still continues to be compatible, I haven’t made any new releases, which is why it seems to be out of date. In my tests everything still works fine though. I’ll look into updating it at some point to bring the compatibility notes up to date.

    Chris

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update to wordpress 3.6’ is closed to new replies.