Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Update to version 3.1 returns white screen

  • Resolved Matt Scheidler

    (@matt6303)


    I am running version 3.0.16 of NextGen Gallery on WordPress 4.9.8, PHP 7.2.

    When I update the plugin to version 3.1 I get a white screen in the WordPress admin with the following error:

    UnexpectedValueException thrown
    RecursiveDirectoryIterator::__construct(//lost+found): failed to open dir: Permission denied

    At the same time, the front end of the site also goes to a white screen with this message:

    Exception thrown
    routing_app not defined for ExtensibleObject

    On a staging site I have upgraded to WP 5.0 and then upgraded to NextGen 3.1 but get the same errors. Deleting the plugin via FTP allows me to gain access to the site again.

    This site is also running NextGen Plus – not sure if that makes a difference but wanted to mention that also.

    I see a few similar support threads from the past but none of them provide any solution or recommendations that I can use. Thanks for any help you can offer.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Update, upon further troubleshooting. Disabling all plugins, one by one, I eventually found that upon disabling NextGen Plus that the white screens go away.

    My version of NextGen Plus is 1.6.7. I understand that it’s a premium plugin. But I’m wondering why an update to the main NextGen plugin would apparently conflict with the Plus plugin – even if Plus is not running its latest version. Maybe there is something else also contributing to this issue. I appreciate any insight you can offer.

    Plugin Author Imagely

    (@imagely)

    Hi @matt6303

    We want to help you troubleshoot this issue you see with NextGen Gallery Plus. Unfortunately, WordPress.org doesn’t allow us to address pro support questions here in the free forum. We can only address NextGEN Gallery [Free] questions only.

    Please submit a support request through your member account here: http://www.imagely.com/account.

    Note: if your account is not active, please use our bug report form:
    https://www.imagely.com/report-bug/

    Let them know Gaby referred you.

    Note: Because we need to work with you on this through your member support ticket, I am going to mark this thread resolved.

    -Gaby

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update to version 3.1 returns white screen’ is closed to new replies.