Support » Plugin: Google Language Translator » Update to version 5.0.24

  • Plugin Author Rob Myrick

    (@rm2773)



    Hi everyone, update to version 5.0.24 has updates to the flags.js file. Please be sure to refresh this file:

    /wp-content/plugins/google-language-translator/js/flags.js

Viewing 2 replies - 1 through 2 (of 2 total)
  • Everything works fine:
    flytonic theme
    Google Language Translator v.5.0.23 (free version)
    WP Rocket plugin /JS minification activated and
    JS files to exclude from minification: /wp-content/plugins/google-language-translator/js/flags.js

    Not working:
    Google Language Translator v.5.0.24+ (free version)
    WP Rocket plugin /JS minification activated and
    JS files to exclude from minification: /wp-content/plugins/google-language-translator/js/load-flags.js

    Overall I think I tried everything to make it work, but grrrr no luck 🙁
    At least v.5.0.23 works fine.. so far 🙂

    WP Rocket support fixed this for me 🙂
    Excluding external JS file from translate.google.com.
    (added mu-plugins/wprocket-external-js.php)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update to version 5.0.24’ is closed to new replies.