• Resolved DT

    (@dolphintecnologias)


    Hi,

    today I’ve updated this plugin to 1.4.3 and stopped showing carousel, it only shows images in columns. Carousel is configured correctly using shortcode [wcfgallery ids=”65,64,63,62,61,53,52,51,50,49″] and was working fine untill last update.

    Chrome console shows this error: “Uncaught SyntaxError: Invalid or unexpected token” and marks this line as seen in the screenshot:

    wcf error screenshot

    Can you please fix this issue?

    Thanks!

    Anahi

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author ShapedPlugin LLC

    (@shapedplugin)

    Hi,
    We didn’t face this issue before. Could you share us the site link?

    Thanks,

    Thread Starter DT

    (@dolphintecnologias)

    Hi!

    Thanks for your answer. I have found this issue in my company website, which is public, so when I noticed carousel was not showing correctly after update I’ve immediately recover a previous backup.

    But I have replicated the issue in another website I’m working on. After some tests I think it’s related to some incompatibility with Siteorigin Page Builder plugin. Although I have to say that these two plugins were working fine together since last update of carousel.

    So, here you have two pages containing carousel plugin:

    1. http://quiromasajeyfisioterapiasbcn.com/carousel-ok/ was created using only WordPress visual editor: carousel works fine
    2. http://quiromasajeyfisioterapiasbcn.com/carousel-wrong/ was created using Page Builder plugin and two different text editor widgets: carousel crashes when it is added via Siteorigin Editor widget

    I hope this helps to fix the issue.

    Thanks!

    Anahi

    alexgso

    (@alexgso)

    Hi Anahi,

    Alex from SiteOrigin here.

    This looks to be on us – sorry about this! I’m going to log this for testing to hopefully find a solution that’ll prevent these sort of conflicts from happening again.

    In the meantime, please open the SiteOrigin Editor widget and untick Automatically add Paragraphs. How does that look? That change should allow for the WordPress Carousel to work without issue.

    Thread Starter DT

    (@dolphintecnologias)

    Hi Alex,

    thanks for your help! Disabling Automatically add Paragraphs option seems to work fine, but it wolud be nice to have this issue fixed 🙂

    There are also another problem if there is more than one carousel in the page: only the first works correctly. In this case, I think this might be a general problem because it crashes using both SiteOrigin Editor widget and default WordPress Text widget.

    Thanks!

    Anahi

    Plugin Author ShapedPlugin LLC

    (@shapedplugin)

    Hi,

    We have just fixed the multiple carousels issue. Please update the plugin to the latest version.

    Thank you, Alex and Anahi for the cooperation.

    Thread Starter DT

    (@dolphintecnologias)

    Many thanks to the SaphedPlugins and SiteOrigins developers for all your help! 🙂
    I will update both plugins and I’m sure everything will work fine.
    Thank you!

    Anahi

    Plugin Author ShapedPlugin LLC

    (@shapedplugin)

    Hi Anahi,

    May we hope to get a 5star rating from you?

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘update to version 1.4.3 not showing carousel’ is closed to new replies.