Support » Plugin: Admin Columns » Update to v3 caused 500 error message in wp-admin

  • Resolved Ashfame

    (@ashfame)


    Hi,

    I updated from v2.5.6.4 to v3 today and it threw a 500 error on me when accessing wp-admin. I had to manually disable the plugin to get the backend back up.

    The fatal error was this:

    FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Error: Class 'AC_Addons' not found in /var/www/wp-content/plugins/codepress-admin-columns/codepress-admin-columns.php:149
    Stack trace:
    #0 /var/www/wp-content/plugins/codepress-admin-columns/codepress-admin-columns.php(120): CPAC->__construct()
    #1 /var/www/wp-content/plugins/codepress-admin-columns/codepress-admin-columns.php(604): CPAC::instance()
    #2 /var/www/wp-content/plugins/codepress-admin-columns/codepress-admin-columns.php(608): AC()
    #3 /var/www/wp-settings.php(304): include_once('/var/www/redire...')
    #4 /var/www/wp-config.php(120): require_once('/var/www/redire...')
    #5 /var/www/wp-load.php(37): require_once('/var/www/redire...')
    #6 /var/www/wp-admin/admin.php(31): require_once('/var/www/redire...')
    #7 /var/www/wp-admin/plugins.ph" while reading response header from upstream
Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update to v3 caused 500 error message in wp-admin’ is closed to new replies.