Support » Plugin: Hyper Cache » Update to the latest version

  • Hi Stefano, thank you this great plugin. Keep up the great work 🙂

    I was wondering if you will release any time soon a version that says it is compatible with the latest WordPress version. I can assure you it is working with WordPress 4.7.2, running in a single site installation. I have not tested installing the plugin in a Multisite because I don’t have one set up in a live server.

    If you require me to do any more testing for you please let me know.

    Kind regards

    • This topic was modified 3 years, 8 months ago by mbrsolution.
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Update to the latest version’ is closed to new replies.