Support » Plugin: Local Open Sans » update to support multisite

  • Hello,

    Not recommended for production (live sites) because it is almost always faster for your visitors to load fonts from Google or to use cached copies.

    Actually not, in lots of countries, Google resources are quite delay.

    It would be great if you can update it and support latest wordpress version.

    Thanks.

  • The topic ‘update to support multisite’ is closed to new replies.