Support » Plugin: Order Tracking - WordPress Status Tracking Plugin » Update to meet WooCommerce 4.9.1

  • Resolved NiallASD

    (@niallasd)


    Hi all,

    I’m kind of reluctant to update to WooCommerce 4.9.1 as I get the following message:

    Heads up! The versions of the following plugins you’re running haven’t been tested with WooCommerce 4.0. Please update them or confirm compatibility before updating WooCommerce, or you may experience issues:

    Plugin Tested up to WooCommerce version
    Order Tracking – WordPress Status Tracking Plugin unknown

    Will there be an update to Order Tracking made available to resolve this?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support jaysupport

    (@jaysupport)

    Hi Niall,

    Thanks for letting me know about this. The current version of our plugin does indeed work with WooCommerce 4.9.1. We just need to add in the “WC tested up to” comment to the top of the main plugin file. We’ll look to do that shortly, either as a standalone update or, if not, included in the next scheduled update.

    If you’re hesitant about upgrading, for any reason, I suggest just making a quick backup of your site and database (something you should do on a regular basis anyway), as well as, if possible, testing on a staging site first.

    Thank you!

    Thread Starter NiallASD

    (@niallasd)

    Thanks very much jaysupport!

    Thread Starter NiallASD

    (@niallasd)

    I see now that WooCommerce version 5.0.0 is available, but it says

    Order Tracking – WordPress Status Tracking Plugin unknown

    Is it safe to update?

    Plugin Support jaysupport

    (@jaysupport)

    It’s the exact same thing for this version. We’ve got WooCommerce 5.0.0 running on test sites and have not experienced any issues. If we had, we would have either already released an update or would be working on it and would let you know. So, once again, the issues is literally just that we don’t have the WC tested up to comment text in our main plugin file. WooCommerce now forces you to put it in there or else they say your plugin is incompatible even if it is not. We’ve already got this noted down for our next update.

    Thread Starter NiallASD

    (@niallasd)

    Thanks jaysupport.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.