WordPress.org

Support

Support » How-To and Troubleshooting » Update to latest version

Update to latest version

  • baechleblum
    Member

    @baechleblum

    Hello,
    after update I get following warnings on the front end:

    Warning: preg_match() [function.preg-match]: Compilation failed: nothing to repeat at offset 1 in /www/htdocs/w00eeb42/wp-includes/class-wp.php on line 201
    What is the reason?

Viewing 1 replies (of 1 total)
  • esmi
    Forum Moderator

    @esmi

    Try:
    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    – running the upgrade manually via wp-admin/upgrade.php

Viewing 1 replies (of 1 total)
  • The topic ‘Update to latest version’ is closed to new replies.