Support » Plugin: prettyPhoto Media » Update to latest PrettyPhoto 3.1.5 fixes issues with jquery 1.9

  • Thank you for publishing this plugin!
    There is a newer version of PrettyPhoto available that is fixed to work with jquery 1.9. My theme uses 1.9.1 and when I first installed the plugin PrettyPhoto did not work for me, I fixed it by downloading PP 3.1.5 and replacing the js in the in the plugin folder. Works great now.
    Thank you!

    http://wordpress.org/extend/plugins/prettyphoto-media/

  • The topic ‘Update to latest PrettyPhoto 3.1.5 fixes issues with jquery 1.9’ is closed to new replies.