WordPress.org

Support

Support » Plugins and Hacks » Update to JP 2.6 give me register_http_request_failed

Update to JP 2.6 give me register_http_request_failed

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Jeremy Herve

    @jeherve

    Could you what I suggested in this thread, and let me know if it helps?

    Thanks!

    Thank you, I asked this question to my server administrator. I will inform you if this is possiblefor us to activate openssl.

    Hi, I verified on my server and openssl is enabled:
    I have php module that lists to me all modules and for openssl it give this to me:

    openssl

    OpenSSL support enabled
    OpenSSL Library Version OpenSSL 1.0.1e 11 Feb 2013
    OpenSSL Header Version OpenSSL 1.0.1e 11 Feb 2013

    Plugin Author Jeremy Herve

    @jeherve

    Thanks! Could you check the second item on the thread I suggested earlier?

    Let me know if it helps.

    Hello

    Thank you

    On the server of my hosting service, the curl version is 7.31.0, the version identified to have a bug.

    I described the case to adminstrator of the sever with informations found on your discussion thread.

    Regards

    Hi,
    This night I have a notice for a version 2.6.1, I thinked that this update correct the bug appear with Version 2.6, I updated, but no change within this bug.

    Good night!

    Plugin Author Jeremy Herve

    @jeherve

    On the server of my hosting service, the curl version is 7.31.0, the version identified to have a bug.

    I described the case to adminstrator of the sever with informations found on your discussion thread.

    Let us know what they reply. If they cannot update curl to fix the issue, we’ll see if we can find a work around that problem on your server.

    This is the reply:

    Thank you for contacting dotCanada.com technical support!

    The ticket # 3079882 that was submitted for mgroleau.com, regarding your Jetpack-related issue, has returned from our investigation. We regret to inform you that Jetpack is considered as a third party application that we no longer support. We kindly advise you to contact the developer of the application to assist you further. We have now closed the ticket in regard to this matter. If you require any further assistance, please do not hesitate to contact us and we will be happy to continue working with you.

    We are available 24 hours a day, 7 days a week for additional assistance, and invite you to contact us if you have any additional concerns.

    Regards,

    Arman C.
    Technical Support Specialist
    supporttech@dotCanada.com
    1 866 922 5903

    To assist us in serving you better, please do not delete any portion of the Technical Support Specialist correspondences.

    Plugin Author Jeremy Herve

    @jeherve

    Alright. So it seems they won’t be making any changes to your server configuration to fix the problem.

    We’ll keep looking for a way to work around such problematic servers on our end. In the meantime, you can follow the instructions here to work around the problem:
    http://wordpress.org/support/topic/ssl-read-error00000000lib0func0reason0-errno-0?replies=11#post-4956388

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Update to JP 2.6 give me register_http_request_failed’ is closed to new replies.