Support » Plugin: Thank Me Later » update to be compatible with WP 4.6.1

  • Hello !
    Your plugin seems like to be great but the compatibility announced is up to WordPress 4.4.5… Do you consider to update you plugin to be compatible with the 4.6.1 version ?
    Thanks !

  • The topic ‘update to be compatible with WP 4.6.1’ is closed to new replies.