Support » Plugin: Events Manager » Update to 5.8 causes conflict with Display Posts plugin

  • Resolved alibellerby

    (@alibellerby)



    Hi, I have been using your plugin for several years and have it installed on about 60 website. The latest update has caused an issue with the Display Posts plugin which I use for photo galleries. The include_excerpt attribute in the shortcode no longer works which means that my ‘index’ page only shows a title and featured image – not the excerpt it was set up to display. I have tried updating your plugin on several sites and the issue is the same on all of them. Rolling back to version 5.7.3 fixed the problem. The page listed above is a test one on a site which is under construction… It is using PHP version 7.1.7. I am using the Graphene theme – version 2.0 – but have also tried with Twenty Seventeen & that doesn’t work either.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Update to 5.8 causes conflict with Display Posts plugin’ is closed to new replies.