Support » Plugin: The Events Calendar » Update to 4.1.3 not working

  • After the update using the plugin page of WP The Events Calendar was gone. I ftp loaded the older 4.1.2 and everything is there as should be. Comparing the directories of 4.1.2 and 4.1.3 showed that all the files and directories but the “vendor” directory were missing.

    There were other updates functioning and there is enough space on my website to accommodate the upload. Nothing wrong from that side.

    Regards Bernhard

    https://wordpress.org/plugins/the-events-calendar/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Brian

    (@brianjessee)

    Hi,

    Sorry for the issues you are having. I can help troubleshoot this with you.

    Have you tried reinstalling again with a fresh copy? I am not seeing any other reports of this and there has been about 40k downloads of 4.1.3 already.

    Also, I am seeing the files that WordPress uses to package the plugin:

    https://plugins.svn.wordpress.org/the-events-calendar/tags/4.1.3/vendor/

    So I am not seeing an obvious issue that we can fix. If you have some more information we would be glad to take a look.

    Cheers

    I can say that the download using the plugin site in WordPress failed repeatingly, and that had the same problem as the fellow some days ago, that the directories were empty after an update.
    However, I could solve the problem by downloading the plugin to my home desktop, ensuring the files could be extracted and then I uploaded the entire directory to the server running WP. This way the plugin was properly updated.

    BTW at least three other persons have claimed problems after the last update:
    The Event Calendar Crashes Website On Every Update by fammdw
    Fatal error: Class ‘Tribe__Tickets__Main’ after UPDATE by pacha_muc
    fatal error after update to v4.1.3 by alberoweb

    Maybe it needs locating the error.

    Plugin Author Brian

    (@brianjessee)

    Hi,

    Thanks for bringing those up, but I am afraid I do not see a connection to your issue.

    For pacha_muc the files were actually missing and later added and no other reports since then.

    alberoweb issue was missing all the plugin files, which if that was happening would light up this forum so I think it was unique to them.

    fammdw was pre 4.1.3 so I do not see how it is relevant.

    This link is to the actual files that WordPress uses in the zip file for 4.1.3:

    https://plugins.svn.wordpress.org/the-events-calendar/tags/4.1.3/vendor/

    It looks like all the files are in there. It is 100% WordPress coding that takes our files from that directory and zips them so not much we can do once they are there.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Update to 4.1.3 not working’ is closed to new replies.