Support » Fixing WordPress » Update to 4.1.1 not working?

  • Howdy,

    Trying to “update now” in my WP admin area and normally I just click “update” and it opens my FTP screen inside the admin area and proceeds and I get a “success” message.

    This time, however, I hit the FTP part and the admin screen goes blank, no upgrade, it’s like nothing at all is happening. The “update available” notice is also still there. Truly, nothing is “updating.”

    Anyone else having this tonight? The release/update just came out, I realize. It’s doing this on all my WP sites and yes I’ve tried disabling all plugins, etc.

    Thanks.

Viewing 15 replies - 1 through 15 (of 31 total)
  • Yeah I am having the same issue. I assume they will work it out soon.

    WPyogi

    (@wpyogi)

    Forum Moderator

    @traiguzie – please don’t post in other people’s threads – if you have an issue, start your own thread. There is no “they” – your site is not identical to anyone else’s.

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    WPyogi

    (@wpyogi)

    Forum Moderator

    @kay9 – where is your site hosted ? Seeing an FTP screen isn’t a typical step in updating.

    Me too. When I try to update my site, nothing happens.

    Same here.

    And WPyogi, for the record, there are many servers that make the user login to FTP on an upgrade for extra security measures.

    WPyogi

    (@wpyogi)

    Forum Moderator

    If it’s a server security measure, check with the host.

    WPyogi

    (@wpyogi)

    Forum Moderator

    AND if you want help with your site, please do start your own thead – it’s extremely difficult to have multiple conversations in the same thread. And include more details in your thread –

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    WPyogi

    (@wpyogi)

    Forum Moderator

    Basic first troubleshooting steps would be to deactivate all plugins and switch to a default theme – see if that changes anything.

    I use ssh2 and the results are those of others, screen remains blank , nothing happens .

    Well ?

    We are having the same issue described on all our CentOS self-hosted sites. Enabling WP_DEBUG does not shed any light; apparently PHP is not throwing any errors. The action=do-core-upgrade page after entering FTP details is just blank (apart from all the admin wrappers, like top/side menu, and the static footer with the “Get Version 4.1.1” link). Do the WP devs have any suggestions?

    As the original poster, I actually very much appreciated knowing that others were having the same problem, first of all, not that my opinion on that matters in the least. But there it is.

    When I say “FTP screen inside my admin area” I figured you knew what I meant. My bad. Hmm, I’m not sure what it’s actually CALLED, but I ALWAYS entered my FTP creds into the actual WP-ADMIN area itself whenever I 1) installed a plugin; 2) updated a plugin; or 3) updated WP itself. I can’t be the only one doing this? It’s been this way forever, too. And of course, the first thing I did was disable all plugins on a test site and try the update; no luck, hence my posting here to see if anyone else was getting the “non-updating” “just blank” “no success page” “update.”

    And sure enough, it appears to be happening to others. Good to know!

    So, again, thanks to everyone, and especially for letting me know it is a bug with the update.

    I think the best course for me is just to wait and see if the devs get a grip on this one soon. I did updated one site manually (i.e., the old-fashioned way, heh) and of course that was fine. But tedious, because I’m used to clicking update and entering my FTP creds in the admin area as I explained above.

    I will wait to do the other 20 or so sites ’til the bug is … addressed. It isn’t hurting anything for me to check and click “update” in my WP-admin area from time to time and see if the screen changes (i.e., if it actually DOES ‘update’).

    Also, I would guess (?) that if enough people open individual “cannot update, blank screen in wp-admin is actually doing nothing” threads, perhaps it will receive attention from the devs a bit sooner? Shrug.

    🙂

    Thanks so much, again, all.
    Kay

    Reading these threads, interesting. Both the blog on my PC for local development and the one at my webhost updated fine. I’ve never entered FTP username/passwords to do it.

    Seems like those with the issue are required to. Hmmm.

    I am having the same issue on a VPS. I enter my ftp credentials and it says update failed try again. I have updated using this same method for months without issue.

    Hello!
    I am also having the same issue. Thanks in advance for any recommendation-

    I solved the problem for the moment by inserting these three lines into the wp-config.php

    define( 'FTP_USER', 'username' );
    define( 'FTP_PASS', 'password' );
    define( 'FTP_HOST', 'ftp.example.org' );

    then the update runs without a problem.

    But I think this could not be a real solution …

Viewing 15 replies - 1 through 15 (of 31 total)
  • The topic ‘Update to 4.1.1 not working?’ is closed to new replies.