Support » Plugin: Slimstat Analytics » Update to 4.8.3 Not Working

  • Resolved steveraven

    (@steveraven)


    Just noticed the 4.8.3 update and installed it.

    Then found that it affected virtually all of my other statistics plugins (Twitter feed, GAWPD, Facebook feed, and even the World Map in Slimstat) by making them invisible.

    Rolled back to 4.8.2 when everything went back to normal.

    Fix needed please?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter steveraven

    (@steveraven)

    Just as a quick theory, I tried disabling the Slimstat world map on my stats page, as I recall there were a few problems with Slimstat and the ‘charts’ element on the last update which affected the GAWPD plugin in admin.

    Sadly though, this was not the case this time, and the only way I could get everything to work again was to re-rollback to 4.8.2.

    Plugin Author Jason Crouse

    (@coolmann)

    Hi @steveraven

    could you please make sure you clear your server/CDN/Cloudflare cache? I suspect you might still be loading the old Javascript code for the admin. If that doesn’t help, could you please contact me at https://support.wp-slimstat.com with a few screenshots outlining the issue? It would be great if you could also inspect your browser’s devtools console to see if you have any Javascript errors there.

    Thank you,
    Jason

    Now the new problem starts with Access Log is that “No data to display“.

    Plugin Author Jason Crouse

    (@coolmann)

    @softfully can you check with phpMyAdmin that your table wp_slim_stats contains a new column ’email’ ?

    Thanks,
    Jason

    Yes, email is under the username.

    Plugin Author Jason Crouse

    (@coolmann)

    @softfully could you please enable Debug Mode (under Maintenance), then copy the SQL query in the Activity Log and run it in phpmyadmin?

    Thread Starter steveraven

    (@steveraven)

    Well bugger me, just tried the new version again and it’s working fine now!

    Can’t have been Cloudflare, or any other CDN as I’ve just done a site migration and needed them disabling.

    Can’t really see WP Rocket being the problem either, as that was refreshed multiple times, together with the F5 button.

    Dunno, must have been a gremlin in the works coming down with all the UK rain last night.

    Anyway, all’s fine now, and thanks!

    Plugin Author Jason Crouse

    (@coolmann)

    @steveraven that’s great news. Yes, it’s been a rainy season so far even here in the US. Oh well 🙂

    Have a great weekend,
    Jason

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Update to 4.8.3 Not Working’ is closed to new replies.