• Resolved robhorsfall

    (@robhorsfall)


    Hi there

    Any news when there might be an update to 4.8.1?

    WC vendors seems to be causing some conflicts with one of the plugins I am using and I have been advised that it is to do with the javascript and that it is not compatible with 4.8.1.

    I am using Pro as well, so I am do like this plugin!

    Thanks

    Rob

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello Rob,
    WC Vendors v1.9.2 is working with WP v4.8.1
    Which plugin are you using that has the conflict?
    what is the javascript error that you are experiencing?

    thank you!

    Hello,
    Let us know if we can help you with any further questions, or if you have a more specific description of the javascript conflict- thank you.

    Thread Starter robhorsfall

    (@robhorsfall)

    Hi Anna

    It says that WC Vendors is untested with 4.8.1. And it seems to cause issues with WP job manager which wasnt happening before.

    Thanks for coming back to me

    Rob

    Thread Starter robhorsfall

    (@robhorsfall)

    P.s. When I deactivate WC Vendors then the conflict is no longer there.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Update to 4.8.1’ is closed to new replies.