Support » Plugin: Newsletter » Update to 4.7.0 breaks the site

  • Resolved wpblogwriter

    (@wpblogwriter)


    Warning: require_once(/wp-content/plugins/newsletter/widget/standard.php): failed to open stream: No such file or directory in /wp-content/plugins/newsletter/plugin.php on line 1444

Viewing 1 replies (of 1 total)
  • Plugin Author Roberto Fietta

    (@webagile)

    Due to a technical error, a non-final version of Newsletter 4.7 has beeen released: if you are experiencing any issues, please reinstall version 4.7 through the WordPress repository.
    Regards,
    The Newsletter Team

Viewing 1 replies (of 1 total)
  • The topic ‘Update to 4.7.0 breaks the site’ is closed to new replies.