Support » Plugin: The Events Calendar » Update to [4.7] or [4.7.0.1] no longer respects template overrides

  • Resolved Dr. D

    (@wtsadmin)


    Not sure why, but these latest two updates have removed custom template functionality and the map functions do not work with events. Needed to revert to the previous version.

    • This topic was modified 2 years, 1 month ago by Dr. D.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Sky Shabatura

    (@skyshab)

    Hi there,

    I’m sorry to hear that you had issues with the latest updates. I will try to help you get this sorted.

    Can you tell me which template you were overriding that stopped working with the update? And can you verify where you have the file in your child theme?

    I’d like to try and replicate this on my end.

    Thanks,
    Sky

    Let’s see what we can do Sky. I can veriy it is only the version [4.7.0.1] that has the problem. I can quickly see it is templates from the Tribe “Commuity” add on. A second issue is that the location/map section for events disappears. That’s what I can tell you, and I’m hoping it can be replicated.

    Sky, I just updated to 4.7.1 and all has been resolved. Don’t know what happened but I am running a highly modified application with Community Events and Pro. All is working, thank you!

    • This reply was modified 2 years, 1 month ago by Dr. D.
    Plugin Contributor Jennifer

    (@jentheo)

    Hello,

    It’s great to hear that all is working now! Please feel free to open up a new thread if you run into any other issues.

    Plugin Contributor Jennifer

    (@jentheo)

    For future reference, please note that we are not able to provide support for our premium plugins (like Community Events and Events Calendar Pro) here on wordpress.org per WordPress forum guidelines. If you can post questions related to these plugins over on our Help Desk, we’ll be happy to help you out with them there.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Update to [4.7] or [4.7.0.1] no longer respects template overrides’ is closed to new replies.