Support » Plugin: WooCommerce Multilingual - run WooCommerce with WPML » Update to 4.6.7 not support php 5.3

  • Resolved Pexle Chris

    (@pexlechris)


    Your plugin after the update does not support php 5.3.24
    After update my site doesn’t load.
    I rollback to 4.6.6 and all ok.
    Please add to changelog this
    and minimum supported php in the plugin page

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.