WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Update to 3.8.1 - Plugins "gone" and pages / posts no longer update (3 posts)

  1. Amber P
    Member
    Posted 11 months ago #

    Well, now I know that auto-updates are not a good idea. Now.

    After completing the last (3.8.1) update, my plugins do not display in the admin of my network, instead, I see this:

    "You do not appear to have any plugins available at this time."

    Also, I've created pages and uploaded photos, however while they appear fine in the admin view of my sites, they do not update at all in the front end. It's as if they don't exist when visiting my sites.

    My network is simply two versions of one website, one in English and one in German.

    If anyone can help with this I would very much appreciate it.

  2. Auto-Updates are totally fine. I even auto-update core for major releases.

    It's more likely you have a plugin that isn't playing nice. Go to wp-admin/network/plugins.php - Double check it's empty.

    Then go to the FOLDER wp-content and check that the plugins folder is, indeed, there. Of note? WordPress upgrades do not delete anything from that folder (except possibly hello-dolly and akismet). The folder itself is safe and sound, and untouched. So make sure yours is still there.

  3. Amber P
    Member
    Posted 11 months ago #

    Thank you so much for your help! Everything is now absolutely perfect. :)

Reply

You must log in to post.

About this Topic