WordPress.org

Forums

Configure SMTP
Update to 3.5.1 (2 posts)

  1. nicoleWP
    Member
    Posted 2 years ago #

    Just wondering if this plugin is going to be updated any time soon? As a newbie I am concerned installing anything not compatible with 3.5.1. I wonder why this isn't built in to standard WordPress.

    http://wordpress.org/extend/plugins/configure-smtp/

  2. BeautyPirate
    Member
    Posted 2 years ago #

    It only uses very basic functions which barely are going to be changed anytime soon, it is safe to be used for now and the nearer future.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Configure SMTP
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags